Promo !

VAG CAN Pro + K (2013) – [1 clic install!]

(13 avis client)

69,99 39,99

Qualité : premium
Garantie : un an
Logiciel : Serveur privé
Difficulté d’installation :

En stock (peut être commandé)

UGS : 16 Catégorie :

Description

VCP | Compatible logiciel Vag Can Professionnal 5.5.1


1-clic install! :

Exclusivité Vag Diagnostique, nous avons mis au point pour nos clients un installateur “en un clic”, réduisant la difficulté de ce logiciel à 0 !
L’installation ne nécessite pas de connaissances particulières en informatique, elle se déroule de manière automatisée et sans interaction nécessaire autre que [suivant] > [suivant] …

Concurrent direct de VCDS et ODIS (anciennement VAS-PC), cet outil permet le diagnostique et codages sur tous les véhicules du parc VAG jusqu’en 2013.
Certains codings ne sont possible qu’avec le logiciel et l’interface compatible VAG CAN PRO, VCDS ou même ODIS ne permettant pas ceux-ci de manière entièrement gratuite. (abonnement online pour ODIS)

VCDS ou VCP ?

Certains codages ne sont parfois pas possible avec VCDS alors qu’ils le sont avec VAG CAN PRO (codage RLFS, codage ESP, codage VIM (Vidéo en roulant)

Le logiciel VAG CAN PRO+K possède une liste de fonctions prédéfinies, des sortes de raccourcis, permettant d’effectuer rapidement certaines actions sans avoir à connaître la valeur d’adaptation ou de codage correspondante.
Il propose également une fonction de sauvegarde et de flash du contenu complet d’un calculateur, ce que ne propose pas le logiciel VCDS.

Fonctions

-Diagnostique/effacement défauts/voyants
-Codages et activation/modification d’options
-Procédure en un clic avec liste (Exemple, calibration G85 étape par étape)
-Codage ESP MK60EC1
-Diagnostique complet des plateformes MQB (Golf VII, Octavia III) jusqu’en Janvier 2013
-Déblocage VIM plateformes MQB (Discover Pro MMI-MQB);
-“Login finder” scan et récupération des logins CAN
-Ajout du support de la Polo 2014 Facelift
-Ajout du support de la Passat B8
-Ajout de nouvelles adresses pour la plateforme MLB-Evo
-Mise à jour de la base de données ODX
-Support complet du TT Mk3 (8S) plateforme IBC;
-Ajout du support de la Skoda Fabia III
-Support du protocole UDS
etc…

Recommandations

Aucune recommandation particulière pour installation grâce à l’installateur 1-clic!
Le logiciel doit être lancé en administrateur. Antivirus paramétré.

Compatibilité

Voir ci-après.

Nom du produit

VAG CAN PRO

Logiciel fourni

1-clic install! VCP 5.5.1

Langue(s) du logiciel fourni

Multilingue, pas de Français (sigh…)

Installation du logiciel en Français.

OS nécessaire

Windows XP / Vista / 7 / 8 / 8.1 / Windows 10

Compatibilité autres OS

Oui, sur machine virtuelle

(Testé – Fonctionnel: Virtualbox W7 32bits)

Poids du logiciel

66MB

Liste de compatibilité non exhaustive, d’autres modèles sont compatibles avec l’interface.

Audi

A2 2009-
A3 8P 2003-
A3 plateforme MQB-
A4 8E wariant B7 (Moteur, transmission, airbags, ABS, park) 2005-
A4 8K wariant B8 (UDS + TP2.0) 2008-
A5 8K (UDS) 2007-
A6 4F 2004-
A8 4E 2003-
Q3 (UDS) 2010-
Q5 (UDS) 2008-
Q7 (TP2.0 + UDS) 2006-
S5 8K
(R)S6 4F
R8 (UDS)
TT 8J 2007-

Volkswagen

Crafter – Uniquement moteur / Immo
Caddy 2K 2005-
Eos
Golf V 1K
Golf VI 5K
Golf VII plateforme MQB
Golf Plus
Jetta II 1K
Transporter / Multivan – Uniquement ceux multiplexés en CANbus
Multivan/Transporter GP 7E (UDS) 2009-
Passat B6 3C 2005-
Passat CC-
Phaeton GP 2007-
Polo 6R 2009-
Polo FL MQB 2014-
Scirocco III-
Touran-
Tiguan-
Touareg GP 2007-
Touareg NF 2010

Mercedes

Sprinter (VW Crafter) – Uniquement moteur / Immo

Seat

Altea
Leon MQB 2013-
Leon 1P 2005-
Toledo 5P 2004-
Exeo 2008- (Moteur, transmission, airbags, ABS, park)

Skoda

octavia 1Z 2004 –
octavia plateforme MQB –
superb II B6 2008-
fabia model 5J 2007-
yeti 2009-

K-line ( KWP1281, TP/KWP2000)

– VW Golf III, IV
– VW Passat 3B
– VW Bora
– VW Transporter T5
– VW New Beetle
– VW Polo II,III,IV
– Skoda Octavia I
– Skoda Fabia i i II
– Seat Leon I
– Seat Toledo II
– Seat Alhambra
– Seat Ibiza II, III, IV
– Audi A2,A3,A4,A6 K-Line

Note Audi A4 :

A4 / S4 B6 (8E)

Ce modèle est équipé du Canbus (TP1.6) mais n’est pas relié à la prise OBD2.
Ce modèle est pleinement supporté en K-line mais pas en CAN.

A4 / S4 / RS4  B7  (8E)

Ce modèle est équipé du Canbus (TP2.0), mais la prise OBD2 n’est connectée qu’au [groupe motopropulseur]
: moteur, transmission, airbags, ABS, Quattro.
Le reste est accessible en K-line
Ce modèle est donc pleinement supporté, une partie en CAN, l’autre en K-line.

13 avis pour VAG CAN Pro + K (2013) – [1 clic install!]

  1. Steph

    .

  2. malim

    bonjour je voudrais savoir pour le VAG CAN Professional 5.5.1.est il en français s il est compatible pour une phaeton v10 de 2004 .svp merci de votre reponse ou que me conseillerde mieux.

    • Dadou

      Bonjour,

      Comme précisé sur la fiche il n’inclut pas le Français, concernant la compatibilité il le sera.
      Si c’est votre premier achat je vous suggère plutôt de vous diriger vers le VagCom version 14.10, il sera en Français et surtout plus simple d’utilisation lorsqu’on débute, cette interface sera adaptée à du grand public contrairement au VCP.

      Cordialement

  3. Mario

    Bonjour celui ci est il fonctionnel pour golf 7 gtd fin 2013
    Peux on desactivé la vidéo en roulant merci

    • Dadou

      Bonjour,
      La compatibilité s’arrête en 2013 environ, il est possible que l’interface ne soit pas compatible.
      Pour le VIM on peut l’activer mais il est vrai que l’on ne nous a jamais demandé l’inverse, je dois vérifier sur le logiciel que les deux fonctions soient présentes.

  4. Travert

    Bonjour, possible d’avoir les drivers win10 ? Merci

    • Dadou

      Bonjour, ils sont intégrés au logiciel, si vous l’avez commandé chez nous vous pouvez faire une MAJ manuelle des pilotes en sélectionnant le CD d’installation ou le logiciel téléchargé comme source.

  5. tristan

    boujour, votre logiciel fonctionne t’il sur les voiture de 2018?

    • Dadou

      Bonjour,
      Il est bien précisé que la compatibilité s’arrête en janvier 2013.

  6. bbs52

    • Dadou

      Bonjour, comme indiqué sur la fiche produit, la compatibilité s’arrête en janvier 2013

  7. rudy bourgeois

    bonjour

    il fonctionne sur windows 7 64Bit ???

    • .Bearow

      Bonjour,
      Oui tout à fait.

  8. Frip77

    Bonjour
    Est ce que vagcan pro est compatible avec une Volkswagen Passat de 2016?

    • Dadou

      Bonjour, non il ne sera pas compatible, l’année maximale est indiquée (2013)

  9. defh974

    Bonjour,
    j’ai une golf 7 GTD de 2013.
    J’ai vu que la question concernant la compatibilité a déjà été posée, mais avez-vous eu un retour (positif/négatif) suite à des commandes?
    cordialement

    • Dadou

      Bonjour,

      Comme indiqué par mail, cela dépend des calculateurs installés sur le véhicule. Lors de changements dans ces calculateurs, une nouvelle version apporte leur support.
      Cette version n’aura donc que le support des calculateurs “ancien modèle”, pas les modèles plus récents commençant à équiper les modèles 2013 et suivants.
      Sans vérifier la référence et procéder à des recherches, impossible de savoir à l’avance quel calculateur fonctionnera ou non avec le logiciel.

      (Ceci est valable sur tous les logiciels de diagnostic, les mises à jour sont notamment là pour cela)

      Cordialement

  10. Jo

    Bonjour, existe t’il un VCP pour les véhicules après 2013? Pourquoi y a t’il 2016 dans la description de ce VCP ? Merci

    • Dadou

      Bonjour,
      Certains calculateurs sont encore compatibles en 2016, cette version est le dernier build créé pour ce modèle (2016).
      VCP officiel + abonnement compatible 2019+ sans aucun problème 🙂

  11. Mika

    Bonjour,
    Est ce qu’il est compatible avec une Audi TT 8N de 1999 (premiers modèles sans Canbus il me semble) ?
    Le cas échéant, est-ce qu’il m’apportera plus d’options que le VAGCOM ?
    Merci

    • Dadou

      Bonjour,
      Il sera bien compatible mais ne vous apportera pas plus de possibilités que le VagCom il me semble, les TT sont assez limité (les 8N du moins) en options.

      Mise à part du retrofit (On peut y monter par exemple un 2DIN audi, type RNS-E) pas grand chose d’intéressant en dehors du diagnostic.

  12. Golf

    Bonjour..commpatible avec un golf 6 2011

    • Diabolink

      Bonjour,

      L’interface et logiciel VCP seront compatibles avec votre Golf 6 2011 😉
      En Français l’interface et logiciel VCDS le seront également.
      Pour les utilisateurs plus avancés, ODIS 5.0.6 et VAS5054a seront tout autant compatibles 🙂

      Cordialement

  13. Vandycke

    Bonjour, je possède un VCDS acheté chez vous mais je n’arrive pas à accéder au module moteur. Est-ce qu’avec VCP, j’aurais plus de chance ?

    • Diabolink

      Bonjour,

      Accès impossible au calculateur moteur = un problème quelque part ! Que ce soit avec l’installation / utilisation du logiciel VCDS ou avec le véhicule, quelque chose cloche.
      L’utilisation d’une autre interface compatible (ODIS, ELM327 etc…) permettrait de tester la communication une seconde fois.
      Si elle est impossible alors cela provient bien du véhicule, si pas cela provient du matériel précédent (dépannage gratuit via notre support si le matériel a été acquis dans notre boutique 😉 )

      Cordialement

Ajouter un Avis

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *

Ce site utilise Akismet pour réduire les indésirables. En savoir plus sur comment les données de vos commentaires sont utilisées.